0 y 1 Visitante están viendo este tema.
Páginas: [1]   Ir Abajo   Imprimir  
Autor Tema: Ayuda con technics  (Leído 312 veces)
TETEE
Desconectado

Sexo: Masculino De: Granollers
Registro: 03-08-13

Email
« en: 11/12/20, 23:13:24 pm »

Hola a [email protected]! Necesito ayuda..
Me comprado unos technics 1200 MK3 y los enchufes  son americanos.
Al encender los platos se escuchaba un zumbido  y acto seguido an saltado los plomos.
Uno de ellos a dejado de funcionar, supongo que  el fusible de dentro se a fundido, estoy buscando el fusible pero no lo encuentro por ningún lado, necesito saber donde esta ubicado para poder cambiarlo.
Si alguien me echa un cable lo agradecería mucho, gracias!!
abcde
Desconectado

Sexo: Femenino De: Prochcelf
Registro: 17-07-06
¡Makina a tope!


Email
« Responder #1 en: 05/06/21, 05:27:52 am »

Si esos Technics tenían una clavija de enchufe americano, seguramente sabrás y comprenderás que es muy probable que esos platos funcionen a un voltaje inferior. (127 V) Pero algo me dice que no has pensado en esto...

Por si no lo sabías, en Estados Unidos el voltaje eléctrico en las casas es mucho menor comparado con España que usa 230 V. ¡Por eso te han saltao hasta los plomos!

Si has leído lo anterior, sabrás que para que esos Technics te funcionen bien ya no solo basta con añadir un adaptador de enchufe, si no que tenías que haber comprado un transformador eléctrico exterior para el cambio de voltaje, por que me parece a mi que ya no solo se ha fundido ese fusible, si no que has chamuscao el circuíto electrónico y el transformador de dicho aparato por ser tan bestia.

A lo que quiero decir es que has sido muy cazurro y no has pensado en ese detalle, creo que esos platos se han echao a perder xD. Raro que no se haya calcinado.
traaaka
Desconectado

Sexo: Masculino Registro: 19-02-12
Email
« Responder #2 en: 19/06/21, 22:01:14 pm »

No perdamos la esperanza, buscate un autotransformador TRQ como los que se usaban antaño para conectar equipos de 125 V  a 220, hasta donde yo se estos autotransformadores son reversibles, si conectas 125 V te da 220 y si conectas 220 te da 125. Una vez dicho esto solo te queda rezar porque no haya habido algún daño más en el interior de los platos, en la fuente de alimentación y que esta avería no haya llegado a partes más sensibles de la circuitería.

Como anécdota yo una vez me equivoqué y a un transformador de 230 a 12 V le metí 230 al secundario de 12 V, saltó el magnetotérmico y al transformador no le pasó nada... siguió funcionando correctamente cuando lo conecté de nuevo, eso si, bien conectado.
Páginas: [1]   Ir Arriba   Imprimir  
 
 

Powered by SMF 2.0.13 | SMF © 2006–2009, Simple Machines LLC

Concept, Code & Design by Ripper
Copyright 2021 MakinaMania
Staff | Normas | Contacta |